Chapter 7 Menus, Toolbar and Shortcut Keys

File Menu

The File menu offers the following commands:

New Creates a new WRF file.
Open Opens an existing WRF file.
Close Closes an opened WRF file.
Save Saves an opened WRF file using the same filename.
Save As Saves an opened WRF file to a specified file name.
Open Report Template Opens an existing report template file.
Open Report File Opens an existing report file.
Open Log File Opens an existing log file.
Recent Files Opens last WRF files you closed.
Exit Exits WDReportGen.

Edit Menu

The Edit menu offers the following commands:

Undo Reverse previous editing operation.
Redo Redo an editing operation that you undid.
Cut Deletes text from the document and moves it to the clipboard.
Copy Copies text from the document to the clipboard.
Paste Pastes text from the clipboard into the document.
Delete Deletes the selection.
Select All Selects the entire text.
Find Finds the specified text.
Find Next Finds the next matching text.
Replace Replaces specific text with different text.
Go to Goes to specified line or function in the document.

View Menu

The View menu offers the following commands:

Toolbar Show or hide the toolbar.
Status Bar Show or hide the status bar.

Report Menu

The Report menu offers the following commands:

Configuration Configures the file names, data sources and parameters.
Run Runs the WRF file to generate a report.

Tools Menu

The Tools menu offers the following commands:

Option Sets options.

Help Menu

The Help menu offers the following commands:

Help Context Starts the online help system.
Tutorial Starts a brief step-by-step tutorial.
Tip of the Day Displays a dialog containing a useful tip about WDReportGen.
Hints and Tips Displays miscellaneous hints and tips on how to use WDReportGen productively.
Shortcut Keys Shows the keyboard map.
Home Page Takes you to the home page of WDReportGen web site.
Support Takes you to the support page of WDReportGen web site.
Buy Now Buy WDReportGen immediately.
About Displays the version number of WDReportGen.

Toolbar

The toolbar provides quick access to many features. The buttons on the toolbar perform the following commands:

Creates a new WRF file. Opens an existing WRF file. Saves an opened WRF file using the same filename. Open the report template file. Open the report file. Deletes text from the document and moves it to the clipboard. Copies text from the document to the clipboard. Pastes text from the clipboard into the document. Undo previous editing operation. Redo an editing operation that you undid. Finds the specified text. Goes to specified line or function in the document. Configures the file names, data sources and parameters. Runs the WRF file to generate a report. Starts the online help system. Buy WDReportGen immediately.
Buttons Commands
Word Report Generator - New Creates a new WRF file.
Word Report Generator - Open Opens an existing WRF file.
Word Report Generator - Save Saves an opened WRF file using the same filename.
Word Report Generator - Open Template Open the report template file.
Word Report Generator - Open Report Open the report file.
Word Report Generator - Delete Deletes text from the document and moves it to the clipboard.
Word Report Generator - Copy Copies text from the document to the clipboard.
Word Report Generator - Paste Pastes text from the clipboard into the document.
Word Report Generator - Undo Undo previous editing operation.
Word Report Generator - Redo Redo an editing operation that you undid.
Word Report Generator - Find Finds the specified text.
Word Report Generator - Goto Goes to specified line or function in the document.
Word Report Generator - Configuration Configures the file names, data sources and parameters.
Word Report Generator - Run Runs the WRF file to generate a report.
Word Report Generator - Help Starts the online help system.
Word Report Generator - Buy Now Buy WDReportGen immediately.

Shortcut Keys

Shortcut Keys Commands
Ctrl+N Creates a new WRF file.
Ctrl+O Opens an existing WRF file.
Ctrl+S Saves an opened WRF file using the same filename.
Ctrl+Z Undo previous editing operation.
Ctrl+Y Redo an editing operation that you undid.
Ctrl+X Deletes text from the document and moves it to the clipboard.
Ctrl+C Copies text from the document to the clipboard.
Ctrl+V Pastes text from the clipboard into the document.
Delete Deletes the selection.
Ctrl+A Selects the entire text.
Ctrl+F Finds the specified text.
F3 Finds the next matching text.
Ctrl+H Replaces specific text with different text.
Ctrl+G Goes to specified line or function in the document.
F2 Configures the file names, data sources and parameters.
F5 Runs the WRF file to generate a report.
F1 Starts the online help system.